Jump to content

logo_acbr_paygo.png

Chegou o TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


botao_saibamais.png

beneficios.png

Curso Dominando o ACBrMonitor
Novo Módulo Soluções de Varejo
Assine o SAC ACBr em qualquer plano e tenha acesso

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba Mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

Fabio Ferreira_838

ANSWERED Class ACBrNFeDANFeRL not found

  • Este tópico foi criado há 287 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Boa tarde.

Após atualizar o ACBR fui abrir o ACBrNFe_Demo e recebi um erro reportando a falta da Classe ACBrNFeDANFeRL.

Pelo visto essa classe pertence a unit ACBrNFeDANFeRLClass porém não consigo acessar essa unit pelo Delphi.

Estou utilizando o Delphi 7

Erro Classe TACBrNFeDANFeRL.JPG

Share this post


Link to post
Share on other sites
Em 22/10/2015 at 17:25, Fabio Ferreira_838 disse:

O problema era que o demo estava utilizando o componente DANFE para Fortes e o meu Fortes não foi atualizado ainda para Fortes CE. 

Removi o componente e adicionei o componente DANFE do Fast e funcionou.

Estou com o  mesmo problema e tenho o fortes e fast reports instalados no meu delphi7

Share this post


Link to post
Share on other sites

Boa tarde.

Você está com o Fortes Ce instalado?

Vc realmente pretende utizar o fortes tb?

Att.

  • Like 1

Consultora SAC ACBr

Juliana Tamizou
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Projeto ACBr - A maior comunidade Open Source de Automação Comercial do Brasil

Share this post


Link to post
Share on other sites
21 horas atrás, Minas Software disse:

Estou com o  mesmo problema e tenho o fortes e fast reports instalados no meu delphi7

Mesmo depois de instalar o "Fortes CE" você precisa reinstalar o ACBr e marcar os componentes do Fortes.

  • Like 1

[]'s

Consultor SAC ACBr

Elton
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Um engenheiro de Controle de Qualidade(QA) entra num bar. Pede uma cerveja. Pede zero cervejas.
Pede 99999999 cervejas. Pede -1 cervejas. Pede um jacaré. Pede asdfdhklçkh.

Share this post


Link to post
Share on other sites
  • Este tópico foi criado há 287 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.

×
×
  • Create New...