Jump to content

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png

click.png click.png click.png

logo_acbr_paygo.png

TEF ACBr PayGo
Seja um revendedor e ofereça uma solução completa para seu cliente.


Saiba mais

beneficios.png

Rejeição 602 - Total do PIS difere do somatório dos itens sujeitos ao ICMS


Go to solution Solved by BigWings,
  • Este tópico foi criado há 995 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui

Recommended Posts

Olá, pessoal! 
Estou tendo um problema com a rejeição 602 - Total do PIS difere do somatório dos itens sujeitos ao ICMS, mas nesse caso é diferente do que já foi tratado no fórum. No meu caso, o cliente está tentando emitir uma nota com CST de ICMS 050 (suspensão) e com CST de PIS 01 (Operação Tributável com Alíquota Básica). O meu sistema está gerando o arquivo NFe.INI com o ICMS zerado e o PIS com os valores devidos: vBC=3000 , pPIS=0,65  e  vPIS=19,5. Entretanto, quando o ACBrMonitorPlus gera o XML ele zera as tags do PIS: <vBC>0.00</Vbc>  <pPIS>0.00</pPIS>  <vPIS>0.00</vPIS>. Mas na totalização dos impostos (tag <ICMSTot>) ele leva o valor do PIS que consta no NFe.INI (<vPIS>19.50</vPIS>). Seguem em anexo o arquivo NFe.ini e o XML gerado para verificação. 
O que me parece é que o schema da nota não está permitindo os valores no PIS, mas está deixando levar para o total. Preciso de ajuda, pois estou desde ontem tentando todas as possibilidades e não achei solução.

NFe.ini

NF1724.xml

Link to comment
Share on other sites

5 horas atrás, BigWings disse:

Você está informando o CST do PIS inválido:

[PIS001]
CST=1

Sendo o correto nesse caso:

[PIS001]
CST=01

 

BigWings, na mosca!

Foi alterar o CST de 1 para 01 que passou. O problema é que sempre usamos o CST como número e sempre funcionou. Seria interessante se casos desse tipo fossem formatados automaticamente ou retornasse uma mensagem antes de montar o XML, pq no meu caso, o ACBr estava montando o XML com o CST correto (01), mas não preenchia os campos corretamente, permitindo o envio pra SEFAZ e a rejeição, o que dificultou muito a identificação do erro.

Desde já, agradeço a solução.

  • Like 1
Link to comment
Share on other sites

  • Este tópico foi criado há 995 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.