Jump to content

dev botao

Sefaz MG primeira NF-e do contribuinte erro 12030


Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 585 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Boa tarde,

É a primeira NF-e do contribuinte e o erro que ocorre é o 12030, ja verifiquei tudo, é win 10 atualizado, as configurações SSL e os arquivos XMLs e de imagem estao em anexo.

Configuracao SSL.jpg

Erro 12030.jpg

1-env-lot.xml 1-rec.xml 310009747281351-ped-rec.xml 31220605800387000184550010000000011900070580-ped-sit.xml 31220605800387000184550010000000011900070580-sit.xml

Link to comment
Share on other sites

  • Consultores
  • Solution

Boa noite,

É Minas Gerais, isso explica o erro, o WebService deles funciona um dia sim, uma semana não.

O jeito vai ser entrar em contato com a SEFAZ e expor o problema.

Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • 4 weeks later...
  • Membros Pro

Boa tarde,

Volto aqui para fazer um pedido de socorro e abusar da compaixão de voces meus amigos aqui do forum e do ACBr, o problema é o mesmo ja relatado nos posts anteriores porem agora trago mais informações a fim de encontrarmos uma solução para conseguir que esse contribuinte meu cliente emita sua primeira NF-e no famigerado webservice de minas gerais.

Ja informo que testamos em 2 notebooks diferentes ambos com windows 10, o segundo note foi disponibilizado hoje onde eu fiz todas as instalações e testes inclusive de certificado digital no site do governo.

Segue em anexo a imagem do erro 12030, da configuração ssl do componente, do credenciamento junto ao SIARE bem como todos os XMLs da ultima tentativa de emissão feita agora mesmo ha alguns minutos atras.

Além disso segue uma imagem de erro ao tentar logar no SIARE usando a opção de usuario inscrição estadual, ai da um erro dizendo que a IE não existe oi foi excluida, ja se eu usar a opção de usuario e_CNPJ dai consigo logar normalmente com o certificado digital A3 da empresa e dai consigo acesso a tela onde mostra q o contribuinte esta credenciado a emissão de NF-e.

Configuracao ssllib.jpg

Erro 12030.jpg

Siare credenciamento ok.jpg

Siare erro usuario Inscricao estadual.jpg

XMLs.zip

Link to comment
Share on other sites

  • Consultores

Boa tarde,

O certificado digital é A1 ou A3?

Se for A1, verificar se ele foi marcado como exportável.

Se for A1, considere a hipótese de usar o libOpenSSL em vez de libWinCrypt, pois com o OpenSSL, você fica isento de versão e atualização do Windows.

Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Membros Pro

Boa noite,

O certificado é A3 esta descrito na msg acima, sendo assim não da p tentar usar libOpenSSL.

Tem algum site que possa me indicar para testar mais a fundo o certificado digital do cliente?

Link to comment
Share on other sites

  • Consultores

Boa tarde,

Na maquina do cliente tem proxy?

Se sim, foi passado as informações necessárias para o componente, como senha, porta, etc ?

Se não tem, o componente não esta com as configurações do proxy preenchidas?

Verificou também se o antivírus não esta boqueando o acesso?

Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Consultores
8 horas atrás, Italo Giurizzato Junior disse:

Boa tarde,

Na maquina do cliente tem proxy?

Se sim, foi passado as informações necessárias para o componente, como senha, porta, etc ?

Se não tem, o componente não esta com as configurações do proxy preenchidas?

Verificou também se o antivírus não esta boqueando o acesso?

Complementando, talvez testar outra rede (ou um 4g) para descartar limitações da internet do cliente.

  • Like 1
Link to comment
Share on other sites

  • Consultores

Outra sugestão para verificar:

Tivemos um relato em que consultas sucessivas ao status acabava gerando o problema.

A solução era remover essas muitas consultas.

Veja:

 

 

  • Like 2

[]'s

Consultor SAC ACBr

Elton
Profissionalize o ACBr na sua empresa, conheça o ACBr Pro.

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Um engenheiro de Controle de Qualidade(QA) entra num bar. Pede uma cerveja. Pede zero cervejas.
Pede 99999999 cervejas. Pede -1 cervejas. Pede um jacaré. Pede asdfdhklçkh.
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.