Jump to content

Tallys

Membros
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Tallys

  • Rank
    Membro
  • Birthday 11/23/1989

Profile Information

  • Sexo
    Masculino
  • Localização
    Buritama, SP

Recent Profile Visitors

707 profile views
  1. Deu certo Daniel, muito obrigado pela ajuda!
  2. A versão que tenho aqui é a 1.0.2.13. Vou baixar essa que você indicou.
  3. Bom dia Daniel, acabei de copiar as dll's libeay32.dll, ssleay32.dll e msvcr120.dll para a pasta junto ao executável do ACBrMail.exe e o problema ainda persiste. Nós disponibilizamos as dlls libeay32.dll e ssleay32.dll junto ao nosso software também.
  4. Boa tarde Daniel, ele retorna o mesmo erro, Unable to Login, inclusive ele retorna no mesmo instante. Se eu deixo marcado apenas TLS ele trava o Demo e após uns 3 minutos ele retorna Unable to Login. Se eu marco tanto o SSL quanto o TLS, ele retorna o Unable to Login no mesmo instante também.
  5. Boa tarde, alguém já tentou enviar e-mail utilizando o servidor Skymail? Tenho um cliente que tem um e-mail nesse servidor e não consigo fazer o envio. Em anexo existe uma imagem de como meu gerenciador de e-mails(Thunderbird) puxou as configurações baseadas no e-mail. E se eu tento enviar pelo Thunderbird funciona normalmente, e imagens do ACBrMail Demo. Tentei enviar com as seguintes portas: 465, 587 e 25. Tentei também com várias combinações de SSL e TLS Agradeço desde já, Tallys.
  6. Consegui resolver usando o método que o amigo @Renato Brossi postou em
  7. Tenho um cliente do Paraná com o mesmo problema em NFCe Mensagem.: WebService Consulta Status serviço: - Inativo ou Inoperante tente novamente. Erro Interno: 12175 Erro HTTP: 0 URL: https://nfe.sefa.pr.gov.br/nfe/NFeStatusServico4?wsdl Falha no Envio da Requisição. Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor Classe do Erro.: EACBrDFeException
  8. Você consegue encontrar a tag CamposFatObrigatorios no componente ACBrNFe na tag Geral? Ela tem que estar marcada, se não existir essa tag tem que atualizar o ACBr, eu tenho cliente em SP e em MG, e nos dois está funcionando após atualizar o ACBr.
  9. Está faltando a tag vDesc, tem que atualizar o seu ACBr, ou se já estiver atualizado, existe uma tag chamada CamposFatObrigatorios no ACBrNFe no grupo Geral, ela tem que estar marcada.
  10. Sim, existe uma tag CamposFatObrigatorios no ACBrNFe no grupo Geral. Ela tem que estar marcada
  11. Consegui transmitir uma agora! Estava dando GTIN e depois de pagamento, a do GTIN resolvi colocando 'SEM GTIN' no cEAN e cEANTrib e atualizando os chemas, do pagamento quando a tag for SemPagamento não pode passar o valor pro vPag, ai passou de boa!
  12. Consegui transmitir uma agora! Estava dando GTIN e depois de pagamento, a do GTIN resolvi colocando 'SEM GTIN' no cEAN e cEANTrib e atualizando os chemas, do pagamento quando a tag for SemPagamento não pode passar o valor pro vPag, ai passou de boa!
  13. Aqui também amigo.
×
×
  • Create New...