Jump to content

dev botao

NFS-e Curitiba


Go to solution Solved by renemelo,
  • Este tópico foi criado há 1589 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Boa tarde

estou com um problema na NFS-e de Curitiba.

qualquer tipo de criptografia que eu uso para transmitir as notas (Capicom ou WinCrypt) da um erro "Transmirtir NFSe: TDFeSSLXmlSignClass.Assinar, não implementado".

Se eu usar OpenSSL com a configuracao (cryOpenSSL httpOpenSSL, libOpenSSL, xsMsXml, LT_TLSv1_2), da  "erro não especificado"
Debugando,  vi que o problema acontece nessa linha : 
       signedKey := xmldsig.sign(dsigKey, CERTIFICATES);

Vi tem alguns topicos antigos falando sobre isso, mas as solucoes propostas nao funcionaram pra mim.

Atualizei os fontes hoje pela manha (17/01/2020), mas mesma coisa.

 

O que mais eu poderia fazer?

Obrigado

 

 

Rene Melo

Link to comment
Share on other sites

  • Consultores

Boa tarde Rene,

Você esta usando o programa exemplo do componente ACBrNFSe?

Se sim, alguma configuração referente ao certificado esta errada.

Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Consultores
Em 17/01/2020 at 13:45, renemelo disse:

O que mais eu poderia fazer?

Obrigado

Tente com o programa exemplo. Lembre-se de salvar as configurações.

Caso continue tendo problemas, nos informe a configuração que está utilizando.

[]'s

Consultor SAC ACBr

Elton
Profissionalize o ACBr na sua empresa, conheça o ACBr Pro.

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Um engenheiro de Controle de Qualidade(QA) entra num bar. Pede uma cerveja. Pede zero cervejas.
Pede 99999999 cervejas. Pede -1 cervejas. Pede um jacaré. Pede asdfdhklçkh.
Link to comment
Share on other sites

  • Membros Pro
  • Solution

Bom dia, consegui enviar o RPS.

o que eu fiz : voltei para WinCrypt, mas dessa vez, nao informei o numero de serie do certificado.

deixei em branco, informando apenas o arquivo pfx e a senha.

tive um problema com o proxy também...

De qualquer forma, resolvido.

podem fechar o tópico..

obrigado 

 

 

  • Like 1

Rene Melo

Link to comment
Share on other sites

  • Este tópico foi criado há 1589 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.