Jump to content

dev botao

Erro: 12002 - TimeOut de Requisição


Go to solution Solved by Cristofer Rodrigues,
  • Este tópico foi criado há 602 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Olá bom dia,

Sei que já existem alguns tópicos criados aqui no fórum sobre o assunto, mas ultimamente tenho recebido este retorno da SEFAZ, quando estou realizando o envio da NF-e, para ser mais preciso, isso começou a 2 dias atrás, antes disso estava tudo funcionando perfeitamente, porém desde este tempo estou enfrentando este problema; em algumas vezes, depois de algumas tentativas de envio do documento, o mesmo retorna com a informação de Autorizado, e em outras Duplicidade.

Gostaria de saber se mais alguém está passando por este "problema', por assim dizer, e outro fato interessando, não são em todos os clientes que isso ocorre, já cogitei de ser questão do Provedor de internet, mas em contato com eles informam que está tudo de acordo.

Consultando a disponibilidade da SEFAZ, também informa que está tudo de acordo, mas estou enfrentando essa situação há dois dias e não consegui resolver, se alguém tiver alguma dica já ajuda.

Atenciosamente,

  • Like 3
Link to comment
Share on other sites

  • Moderadores

Boa tarde,

Tivemos alguns relatos de instabilidade nos últimos dias, mas para evitar erro de duplicidade nesse caso, é sempre recomendado realizar uma consulta pela chave quando ocorre erro de timeout e não obteve resposta. Assim se o XML foi recepcionado na resposta já vai obter o protocolo de autorização e caso não exista registro na Sefaz pode tentar transmitir novamente a mesma chave.

  • Like 1
Consultor SAC ACBr

José Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr     Telefone:(15) 2105-0750 WhatsApp(15)99790-2976.

Link to comment
Share on other sites

  • Consultores

Bom dia Cristofer,

Pelo seu relato o problema não é com todos os seus clientes, correto?

E o componente esta configurado para TLS 1.2, correto?

A conexão com a internet dos seus clientes também esta ok.

Isso me faz crer que pode ter ocorrido alguma atualização do Windows.

Você configura o componente com o OpenSSL ou WinCrypt?

Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Membros Pro
  • Solution

Olá bom dia sr. @Italo Giurizzato Junior,

Há pouco ocorreu novamente, verifiquei sobre esta questão das atualizações do Windows, tinha uma pendente, fiz a atualização e vou aguardar para ver como irá se comportar; mas o que chama a atenção é o fato de que eu gerei novamente a nota, isso antes de atualizar o Windows, e a transmissão foi realizada com sucesso.

Vou acompanhando e qualquer coisa irei postando aqui.

Grato pela atenção.

  • Like 1
Link to comment
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.