Jump to content

dev botao

CT-e em produção UF emissor = MG retornando msg branco da Sefaz


Go to solution Solved by Italo Giurizzato Junior,
  • Este tópico foi criado há 265 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.

Recommended Posts

  • Membros Pro

Bom dia Amigos!

Estamos com uma situação bem estranha, já encontrei algo similar a isso em outros tópicos mas não tem uma resposta exata do que pode ser, então resolvi abrir novo tópico.

Estamos tentando enviar o primeiro CT-e em produção do nosso cliente,  emitente de MG. E simplesmente a msg de retorno vem em branco.

Já verificamos com a contabilidade e o emitente está autorizado em produção.

Não consegui anexar no tópico os arquivos salvos durante a comunicação, mas abaixo segue o que recebo no retorno com a API:

<?xml version="1.0" encoding="UTF-8"?>

-<S:Envelope xmlns:S="http://www.w3.org/2003/05/soap-envelope">


-<S:Header>


-<cteCabecMsg xmlns="http://www.portalfiscal.inf.br/cte/wsdl/CteRecepcao">

<cUF>31</cUF>

<versaoDados>3.00</versaoDados>

</cteCabecMsg>

</S:Header>


-<S:Body>

<cteRecepcaoLoteResult xmlns="http://www.portalfiscal.inf.br/cte/wsdl/CteRecepcao"/>

</S:Body>

</S:Envelope>

 

Já tentei enviar na versão 3.0 e 4.0, em ambas o retorno é vazio.

 

ACBr atualizado e reinstalado e pasta schemas atualizada.

 

Alguém tem alguma sugestão do que pode estar ocorrendo?

Link to comment
Share on other sites

  • Consultores
  • Solution

Bom dia,

Favor entrar em contato com a SEFAZ-MG, o problema é lá.

  • Like 1
Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Consultores

Bom dia Giovanni,

Pega a chave do CT-e que foi enviado e consulta a mesma no Portal da SEFAZ-MG

  • Like 1
Consultor SAC ACBr

Italo Giurizzato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Araraquara - A era dos Trólebus

Link to comment
Share on other sites

  • Moderadores

Em um grupo que participo, um usuário conseguiu refazendo o cadastro do emitente do CT-e no SIARE. Faça essa tentativa e reporte o resultado aqui por favor. Pode ser que o cadastro do emitente tenha sido feito quando o SEFAZ estava com erros na troca de servidor.

  • Like 1
Link to comment
Share on other sites

  • Membros Pro

O Sefaz MG nos retornou e confirmou que o problema era com eles mesmo, conforme texto abaixo, e voltou a funcionar sem alterar nada nos fontes.

 

Retorno da SEFAZ:

Em relação à ocorrência de problemas ocorridos nos últimos dias, relacionados aos documentos fiscais eletrônicos, segue retorno do setor responsável.

1- Problema na solicitação de Cancelamento extemporâneo no SIARE: A STI informa que o problema foi corrigido, favor tentar novamente.
2- Registro de saída: A STI está trabalhando na solução do erro.
3- Bloqueio Automático (RECF). ASTI está trabalhando na solução do erro.
4- Sincronismo NF-e/NF-A: A STI está ciente e trabalhando na solução do problema.
5- Retorno "vazio". Problema na emissão CT-e: A STI está trabalhando na solução do erro.
6- PED: STI está trabalhando na solução do erro.
7- Erro no credenciamento no SIARE (CT-e CT-eOS): A STI está trabalhando na solução do problema.

Previsão de solução dos erros: até dia 1/9/2023 (podendo ocorrer antes).

 

Pode encerrar o tópico...

  • Like 1
Link to comment
Share on other sites

  • Este tópico foi criado há 265 dias atrás.
  • Talvez seja melhor você criar um NOVO TÓPICO do que postar uma resposta aqui.
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.