Jump to content

J Pereira

Membros Pro
  • Posts

    154
  • Joined

  • Last visited

Everything posted by J Pereira

  1. Cliente informa processamento ok com |ToRemessaOutrasAlteracoes para Itau obrigado pelas dicas
  2. obrigado, vou aguardar resposta da remessa pelo banco
  3. Boa tarde precisei alterar o valor do boleto, mas rejeitou pelo banco, pois o arquivo remessa foi gerado com codigo 01 na posicao 109 provisoriamente usei toremessaOutrasAlteracoes mas nao sei se o banco vai aceitar. Enviei pro cliente testar. Usei toRemessaAlterarValorTitulo, mas gera como 01 banco itau lay-out 400
  4. 1 - Nenhuma 2 - Gostaria de entender sobre cancelamento com substituição 3 - Não me aprofundei
  5. Obrigado pelas dicas. Sim, sei que é complexo, por isso levantei a questão. Mas vc me consolidou quanto ao q fazer. Abcs
  6. Boa noite Estou com um problema e preciso das dicas de vocês: Consumidor compra produto, desiste da venda, e volta a loja para trocar por outro, ou simplesmente devolver e pedir dinheiro de volta. Como registrar esse produto q está sendo devolvido. É possivel na NFCe/NFe? Se for possivel, como fazer esse registro? quais tags? Como registro os valores? Para devolução de dinheiro, como fazer? É possivel nota com total zerado? Agradeço
  7. Bom dia Sim, Daniel, antes de cada impressão eu ativo, e finalizando eu desativo. Você sugere ativar na entrada do sistema e desativar na saída? Fico preocupado em durante esse tempo, as vezes de inatividade, o windows fechar essa porta. Quanto aos outros clientes, estamos monitorando, parece que a perfomance melhorou. Obrigado pela ajuda
  8. Alguns erros hoje com gaveta. Pedimos pra revisar elétrica e mudar cabos de conexão. erros elgin.txt
  9. Ainda não tive resposta do cliente. Assim q tiver falo pra vcs
  10. Adicionei sua dica if not frm_nfe2.ACBrPosPrinter1.Ativo then frm_nfe2.ACBrPosPrinter1.Ativar; frm_nfe2.ACBrPosPrinter1.AbrirGaveta(); Sleep(1000);
  11. e.t. o que faz esse ON e OFF?
  12. Como instrução, estamos usando USB, como deu erros testei tambem em spool. Com gaveta, é o primeiro cliente, mas essa intermitencia de não imprimir acontece em vários clientes Começou depois que atualizei acbr em abril. Antes só usava elgin compartilhada pelo spool. Como é a impressora mais barata do mercado aqui do RJ, muitos clientes estão comprando ela.
  13. Puxa... o cliente acabou de retornar mesmo problema de time-out da gaveta. Compatilhando pelo windows, começa a imprimir correto, daqui um tempo começa a travar, ficando bloqueada a impressão no spooler do windows
  14. Bom dia. Segui as orientações e aguardo clientes darem resposta. Hoje numa I9 nao abria gaveta. Pesquisei e encontrei os parametros de ON 50 - OFF 50 e abriu.(antes estava 50 - 200) Em observações no cliente
  15. Ok, vou seguir esses passos. Só não vou poder te dar feedbak logo, pois até testar no cliente mais de 1 dia vai demorar. Assim q tiver resposta do meu suporte, falo com vcs. Grato pela pronta atenção
  16. Boa tarde. Antes usava porta impressora compartilha windows tipo \\computador\elgin. Funcionava OK Depois da atualização nao imprime nada mas não dá erro. As vezes funciona hoje, amanha volta a nao imprimir, sem mensagens de erro. Hoje acontece tanto compartilhada, tanto como USB. Como mando imprimir... para todos as impressoras. if (Frm_principal.EscPos) then begin try if frm_nfe2.ACBrPosPrinter1.Ativo then frm_nfe2.ACBrPosPrinter1.desativar; frm_nfe2.ACBrPosPrinter1.Ativar; Frm_Nfe2.ACBrPosPrinter1.Buffer.Text := '</zera>' + Frm_Nfe2.MemoDados.Text + '</lf>'; Frm_Nfe2.ACBrPosPrinter1.Imprimir; frm_nfe2.ACBrPosPrinter1.Desativar; except end; Realmente está um mistério pra nós...
  17. Bom dia Clientes usavam a Elgin I7 ou I9 sem problemas, porém atualizei o AcBr em março e a partir daí comecei a ter problemas variados em clientes. Impressora imprime teste de windows, mas nao imprime no PDV. Reconfiguramos, funciona num dia, no outro já nao funciona. As vezes imprime de manhã e a tarde não funciona. Removemos do windows, colocamos direto na porta direto na porta USB (até por isso q atualizei a versão), mas fica irregular. Agora de manhã foi atualizado um cliente e parou de imprimir 2 vias como antes (por exemplo comprovante suprimento). Observamos q saiu impresso a 2a. via, a 1a. nao imprimiu, simplesmente sumiu. Setamos o sistema pra 3 vias, imprimiu a 2a. e a 3a., a 1a., nada O que será q estamos deixando de fazer? Segui os exemplos do demo. Agradeço ajuda... Segui as instruções contidas em e em
  18. Obrigado Italo, vou fazer isso somente em ultimo caso, pois os clientes nao querem ter essas despesas de chamar um técnico pra atualizar o windows e o nosso contrato não cobre esse suporte, e ainda com a duvida se vai funcionar ou não Obrigado xará, já utilizei essa configuração acima. Estou atualizando todas as dlls possiveis e testando nos clientes,
  19. Está com pack 1 e TLS_1,2 nas oções de internet ativado
  20. Bom dia Pessoal, ainda não obtive sucesso. Seguindo varias instruções, usando Wincrypt, OpenSSl e até Capicom não tive sucesso Em alguns clientes fica funcionando um tempo depois volta o problema. Se pensar que precisa atualizar o Windows, porque hora funciona e hora não funciona? E o pior é que ainda não entendi exatamente qual a causa do erro, já que num cliente funciona com uma configuração, noutro cliente funciona com outra configuração Alguém tem uma solução definitiva?
  21. Aproveitando... Quais seriam os parametros para usar como OpenSSL (eu uso até agora WinCrypt) Quais Dlls tem q estar presente na pasta? Grato
  22. Entendi... mas porque estava funcionando tão normal, e de repente parou de funcionar os parametros e propriedade? E isso, começando na semana passada? parou no meio da execução, entre uma nota e outra.
  23. Bom dia Desde a semana passada alguns clientes estão tendo erro 10175 e 12030 , estão emitindo normalmente, e no meio do dia, sem sair do sistema, começa o erro. Para corrigir estamos refazendo cadeia de certificados, reinstalar A1, atualizar Java, mudar LT_all para LT _TLSv1_2 e etc Vcs sabem extamente o porque? Alguns clientes sim outros não Atualizei ontem o ACBr e vi que tem LT_TLSv1_3. Será isso? Grato pela ajuda
  24. Daniel, antes de abrir o post usei o exemplo citado, sem sucessos. Mas não vou precisar mais. Mostrei ao cliente que o ideal é ter o logo já impresso pela gráfica devido a qualidade. Não vou precisar mais imprimir o logo. Tambem descobri como usar fonte menor. Quanto ao codigo de barras com letras e numeros ainda vou testar, mas já está tudo sob controle. Obrigado pela atenção. Abcs
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.