Jump to content

Compre o Delphi
Com até 30% de desconto
e parcelado em até 12x sem juros

Saiba Mais

Balança SM100 performance surpreendente

Tecnologia Japonesa   Teclado e Visor resistentes a água
Consumo inteligente de etiquetas   Baixo custo de manutenção
Comunicação Ethernet e WIFI independentes

Saiba mais

Impressora de Etiquetas ELGIN - L42 PRO

Protocolos PPLA, PPLB, ZPL, EPL (automático)
Porta USB padrão Opcionais: Ethernet, Serial, Paralela
Sensor de Etiquetas Móvel Garantia de 18 meses

Saiba mais

feel_lipe

ERRO 12175 AO CONSULTAR MDFe

Recommended Posts

Bom dia pessoal,

Estou tendo o seguinte erro ao enviar uma consulta de MDFe para a Sefaz.

Erro Interno: 12175
Erro HTTP: 0
URL: https://mdfe.svrs.rs.gov.br/ws/mdfeconsulta/MDFeConsulta.asmx
Falha Recebendo Dados. Erro:Erro: 12175 - Um ou mais erros foram encontrados no certificado Secure Sockets Layer (SSL) enviado pelo servidor
 

Alguém já teve o mesmo problema ou sabe se subiu alguma alteração recentemente?

Agradeço desde já.

 



 

Share this post


Link to post
Share on other sites
11 minutos atrás, Italo Jurisato Junior disse:

Bom dia,

Esse erro começou do nada?

Foi ontem?

Esse erro pode ser configuração do componente que não esta correta.

Sim, Italo, começou ontem do nada, sem que nenhuma mudança fosse feita no componente.

Me parece que estão migrando os serviços pois de tempos em tempos volta a responder e cai em seguida. 

Share this post


Link to post
Share on other sites

O mesmo problema ocorreu - ontem e hoje - com alguns dos meus clientes, tanto no MDF-e quanto no CT-e e NF-e. Porém foi solicitado o fechamento e abertura o sistema novamente e tanto a emissão quanto o Encerramento (MDF-e) voltaram a funcionar (em todos os casos).  

Share this post


Link to post
Share on other sites
35 minutos atrás, carlessoflu disse:

Quando marquei as opções do internet explorer: SSL 3.0, TLS 1.1 e 1.2, consegui enviar.

Tiver o mesmo problemas de NFe em outro cliente com windows 7,reiniciar não deu certo,, fiz essa alteração e também enviou a nota.

Obrigado!

  • Like 1

Share this post


Link to post
Share on other sites

Este problema parece que foi geral, acredito que estava programado uma atualização do IE e praticamente em todos os clientes atualizou e alterou as configurações de  SSL e  TLS.

Teria como configurar o AcBr para estes protocolos?

att

Edson

  • Like 1

Share this post


Link to post
Share on other sites

Não seria uma instabilidade do SEFAZ?

Clientes que reclamaram, sem qualquer configuração voltou a funcionar. Eu mesmo testei via WTS, não passava, magicamente passou.

  • Like 1

Share this post


Link to post
Share on other sites
5 minutos atrás, Precisa Informatica disse:

Teve também ontem uma instabilidade, mas hoje tive que reconfigurar vários IE que não estavam conseguindo enviar NF-e/NFC-e. Alterando passa a enviar normalmente.

att

Edson. 

Bom dia Edson,

poderia compartilhar oque vc configura no IE !

Share this post


Link to post
Share on other sites

Claro, segue abaixo, se tiver mais opções de SSL e TSL deixe marcado somente as com .0

image.png.651e91d8de06fe3627b660df39ccf830.png

Há quem conteste esta informação, mas resolveu em TODOS os casos de "Erro relacionado ao Canal Seguro".

att

Edson.

Edited by Precisa Informatica
imagens duplicadas
  • Thanks 1

Share this post


Link to post
Share on other sites

Bom dia a todos,

Caso o cliente possui o certificado A1, é possível usar o libOpenSSL, desta forma você fica livre de versão do Windows, livre de atualização do mesmo e livre de configuração do Internet Explorer.

  • Like 1

Consultor SAC ACBr Italo Jurisato Junior
Ajude o Projeto ACBr crescer - Assine o SAC

Projeto ACBr

Analista de Sistemas / e-mail: [email protected] / Fone: (16) 9-9701-5030 / Araraquara-SP

Share this post


Link to post
Share on other sites
Citar

 

Aqui também, estou com problemas, SEFAZ RS, em diversos serviços, NFCe, NFe, etc...as vezes valida, as vezes não. O único padrão que encontramos foi Windows 10.

Porém conseguimos validar de várias formas nas configurações do IE

Opção 1:

image.png.dc504653429109075d3406c1dc444b24.png

 

Opção 2:

image.png.6ba6990b9efb7915df3419f2e9f94b5d.png

 

Será que pode ter algo a ver com o tipo de certificado?

Share this post


Link to post
Share on other sites

Esta parecendo um problema na SEFAZ do RS, pois em SP, AM, PA esta normal tanto com Win 10 quanto 7.

Quando o serviço utiliza a SEFAZ do RS esta apresentando esse problema apenas no Win 10, no 7 esta funcionando normalmente.

Share this post


Link to post
Share on other sites
4 horas atrás, lmdsistemas disse:

Não seria uma instabilidade do SEFAZ?

Clientes que reclamaram, sem qualquer configuração voltou a funcionar. Eu mesmo testei via WTS, não passava, magicamente passou.

 

3 horas atrás, Italo Jurisato Junior disse:

Bom dia a todos,

Caso o cliente possui o certificado A1, é possível usar o libOpenSSL, desta forma você fica livre de versão do Windows, livre de atualização do mesmo e livre de configuração do Internet Explorer.

Estou mudando para  libOpenSSL e tem funcionado, sem, precisar alterar configuração do IE.

att

Edson

 

Share this post


Link to post
Share on other sites

Também mudei para libOpenSSL  e parou de dar problema no Sefaz RS, alguém saberia dizer se ela tem alguma desvantagem em relação a do windows?

Performance, segurança essas coisas, que compense manter na outra.

Agradeço.

Share this post


Link to post
Share on other sites

Estamos com este problema em um cliente em específico.

O dia todo com instabilidade nas emissões de nota fiscal eletrônica (NF-e).

Até a cadeia de certificação digital reinstalamos em alguns computadores para testar e não foi possível emitir a nota fiscal.

A instabilidade continua, porém, faz em torno de 30 minutos que está normalizado.

Share this post


Link to post
Share on other sites

Aqui estamos com mesmo problema, porém como também tenho capicom, nos certificados A1 eu tirei do wincript por hora... Mas começou ontem, após diversas tentativas passa normal.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...