Jump to content

Search the Community

Showing results for tags 'enviar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

There are no results to display.

Forums

  • Fórum Aberto - ACBr
    • ACBr News
    • Equipamentos testados
    • Base de Conhecimento
    • Dúvidas Gerais sobre o ACBr
    • ACBrSerial
    • ACBrSAT
    • ACBrNFe
    • ACBrMonitor PLUS
    • ACBrDFe
    • ACBrTEFD e Dúvidas sobre TEF
    • ACBrTXT
    • ACBrBoleto
    • ACBrDiversos
    • ACBrTCP
    • ACBrFramework
    • ACBrLIB
    • Dia do ACBr
  • Suporte Pago - SAC
    • Dúvidas gerais
    • ACBrMonitorPLUS
    • NFe/NFCe - Nota Fiscal Eletrônica
    • DFe - Documentos Fiscais Eletrônicos
    • SAT / MFE
    • TEF
    • Boleto
    • ACBrSPED
    • ACBrTXT
    • Paf-ECF
    • Requisitos Fiscais por UF
    • ACBrLIB
  • Outros Assuntos
    • ACBr's Pub
    • Legislação Fiscal e Tributária
    • Object Pascal - Delphi & Lazarus
    • Data Base
    • Classificados
    • Dúvidas não relacionadas ao ACBr

Categories

  • Suporte Pago - SAC
    • ACBrMonitorPLUS - SAC
    • Utilitários - SAC
    • ACBrLib - SAC
    • Dia do ACBr 1a edição
  • Free Download
    • ACBrMonitorPLUS
    • Demos / Testes / Utilitários
    • ACBrLIB
    • Apresentações - Palestras

Calendars

  • Eventos - Palestras - Webinars
  • Prazos SEFAZ
  • Community Calendar
  • Feriados Nacionais

Blogs

  • Daniel Simoes' Blog
  • André Ferreira de Moraes
  • Moderadores ACBr
  • Teste de Blog
  • Notícias do ACBr

Categories

  • Suporte Pago - SAC
    • Webinars
    • Video Aulas
    • Palestras - Dia do ACBr 1a Ediçao
  • Vídeos Abertos
    • Video Aulas
    • Comunicados
    • Palestras - Dia do ACBr 1a Ediçao
  • Campanhas promocionais

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Localização


Interesses


CNPJ da Empresa


CPF

Found 23 results

  1. Olá, gostaria mais uma vez de ajuda dos nobre colegas... Estou com a seguinte situação: Um computador que usa um sistema de nfe eletronica com sistema operacional 64 bits consegue... gerar, validar, assinar, enviar e imprimir a nfe normalmente. Mas outro computador que usa sistema operacional 32 bits consegue.. gerar... validar... assinar mas na hora de enviar gera o erro; List index out of bounds (0). Não sei mais o que fazer... ja fiz de tudo... e não funciona... alguem pode me dar uma luz. Aqui o XML gerado. 17.xml
  2. Estou passando por uma dificuldade e sinceramente não sei mais o que fazer. Estou trabalhando com NFe40 e consigo emitir em outros computadores. Contudo, apenas um não vai. apresenta o erro Argument out of range quando entrar no método enviar. Ja conferir certificado, valido a nota antes do método (enviar) e apenas neste computador isto acontece. O mais engraçado, é que se eu for de outro computador e mandar a nota ela é emitida normalmente. Alguém pode me dar um luz. De já agradeço
  3. Estou tentando emitir uma nota fiscal de serviço usando o ACBR, mas não estava obtendo sucesso. Eu entrei em contato com o pessoal da SEMFAZ e eles me forneceram os xsd's. No arquivo ReqEnvioLoteRPS.xsd, temos lá o elemento TokenEnvio. Pois bem, olhando a fundo o código do ACBR, vi que este elemento é carregado quando o provedor for CTA, mas lá no arquivo Cidade.ini diz que o provedor do Maranhão é IssDSF. Depois, pesquisei a respeito e vi tópicos falando que o CTA é a "mesma coisa que o IssDSF", mas vi que este elemento TokenEnvio não carregava usando o provedor IssDSF. Ok, dae eu alterei o arquivo Cidade.ini, substituindo o Provedor de IssDSF para CTA. Alterando o sistema conseguiu gerar o arquivo xml de envio e foi orientado a informar qualquer valor para o campo TokenEnvio. Vou colocar o arquivo de envio caso queira verificar: <?xml version="1.0" encoding="UTF-8"?> <ns1:ReqEnvioLoteRPS xmlns:ns1="http://localhost:8080/WsNFe2/lote" xmlns:tipos="http://localhost:8080/WsNFe2/tp" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://localhost:8080/WsNFe2/lote http://localhost:8080/WsNFe2/xsd/ReqEnvioLoteRPS.xsd"> <Cabecalho> <TokenEnvio>999999999999999999</TokenEnvio> <CodCidade>0921</CodCidade> <CPFCNPJRemetente>12877192000106</CPFCNPJRemetente> <RazaoSocialRemetente>Santa Fe Ensino Medio e Fundamental LTDA - EPP</RazaoSocialRemetente> <transacao>false</transacao> <dtInicio>2018-03-20</dtInicio> <dtFim>2018-03-20</dtFim> <QtdRPS>1</QtdRPS> <ValorTotalServicos>10.00</ValorTotalServicos> <ValorTotalDeducoes>0.00</ValorTotalDeducoes> <Versao>1</Versao> <MetodoEnvio>WS</MetodoEnvio> </Cabecalho> <Lote Id="4680821"> <RPS Id="rps:1"> <Assinatura>909edc0f77fe965078e4ca48edacc3258cda4f71</Assinatura> <InscricaoMunicipalPrestador>74544002</InscricaoMunicipalPrestador> <RazaoSocialPrestador>Santa Fe Ensino Medio e Fundamental LTDA - EPP</RazaoSocialPrestador> <TipoRPS>RPS</TipoRPS> <SerieRPS>NF</SerieRPS> <NumeroRPS>1</NumeroRPS> <DataEmissaoRPS>2018-03-20T16:51:50</DataEmissaoRPS> <SituacaoRPS>N</SituacaoRPS> <SeriePrestacao>99</SeriePrestacao> <InscricaoMunicipalTomador>00000986821</InscricaoMunicipalTomador> <CPFCNPJTomador>86994239187</CPFCNPJTomador> <RazaoSocialTomador>Diogo Moraes Antunes</RazaoSocialTomador> <TipoLogradouroTomador>Rua</TipoLogradouroTomador> <LogradouroTomador>Antonio Raposo</LogradouroTomador> <NumeroEnderecoTomador>300</NumeroEnderecoTomador> <TipoBairroTomador>Bairro</TipoBairroTomador> <BairroTomador>Cutim</BairroTomador> <CidadeTomador>0921</CidadeTomador> <CidadeTomadorDescricao>Sao Luis/MA</CidadeTomadorDescricao> <CEPTomador>65045215</CEPTomador> <EmailTomador>[email protected]</EmailTomador> <CodigoAtividade>851390000</CodigoAtividade> <CodigoServico>0801</CodigoServico> <AliquotaAtividade>2.0000</AliquotaAtividade> <TipoRecolhimento>A</TipoRecolhimento> <MunicipioPrestacao>0921</MunicipioPrestacao> <MunicipioPrestacaoDescricao>Sao Luis/MA</MunicipioPrestacaoDescricao> <Operacao>A</Operacao> <Tributacao>T</Tributacao> <ValorPIS>0.00</ValorPIS> <ValorCOFINS>0.00</ValorCOFINS> <ValorINSS>0.00</ValorINSS> <ValorIR>0.00</ValorIR> <ValorCSLL>0.00</ValorCSLL> <AliquotaPIS>0.0000</AliquotaPIS> <AliquotaCOFINS>0.0000</AliquotaCOFINS> <AliquotaINSS>0.0000</AliquotaINSS> <AliquotaIR>0.0000</AliquotaIR> <AliquotaCSLL>0.0000</AliquotaCSLL> <DescricaoRPS>Pagamento a Vista</DescricaoRPS> <DDDPrestador/> <TelefonePrestador/> <DDDTomador>67</DDDTomador> <TelefoneTomador>30261818</TelefoneTomador> <Itens> <Item> <DiscriminacaoServico>Teste</DiscriminacaoServico> <Quantidade>1.0000</Quantidade> <ValorUnitario>10.00</ValorUnitario> <ValorTotal>10.00</ValorTotal> <Tributavel>S</Tributavel> </Item> </Itens> </RPS> </Lote> </ns1:ReqEnvioLoteRPS> E além disso o suporte da SEMFAZ disse que o a url de homologação é homo.stm.semfaz.saoluis.ma.gov.br e o de produção é stm.semfaz.saoluis.ma.gov.br. Ou seja, tá tudo errado no Cidade.ini segundo o pessoal da SEMFAZ. Sendo assim, alterei o arquivo Cidade.ini conforme descrito abaixo. Provedor=CTA NomeURL_H=homo.stm.semfaz.saoluis.ma.gov.br NomeURL_P=stm.semfaz.saoluis.ma.gov.br Dae rodando o sistema, o acbr me retornou uma mensagem em branco, sem dados, sem protocolo, sem nada. Utilizo o mesmo sistema para outra empresa ele envia normal usando certificado A1, este que está com erro estou usando certificado A3. O que pode ser?????
  4. Bom dia. Estou com um problema e não sei como solucionar. Quando utilizo o ACBrCTe.Enviar, o sistema trava e não realiza mais nada, não retorna erro, nem falha. Alguem pode me ajudar? "Sefaz.ACBrCTe.Enviar(ds.DataSet.FieldByName('conhecimento').AsInteger)"
  5. Boa Tarde, estava fazendo testes e tentei enviar e gerar um rps, e surgiu esse erro, alguem pode ajudar?
  6. Olá, o AcbrNFe está travando no metodo enviar, fica esperando o retorno por horas, não posso travar um terminal. Já utilizei thread com critical section mas mesmo assim o metodo enviar ainda está travando em alguns clientes meu. Gostaria de ajuda pois não sei como resolver isso. Não tenho como mandar logs ou testar no demo, fiz um log na minha aplicação antes do metodo enviar e constatei que o erro é lá. O problema não acontece sempre e nem em todos os clientes. trabalho com uma internet muito ruim. Uso o Delphi XE6. Agradeço.
  7. Estou tentando enviar lotes atraves do programa de exemplo do acbr pra DSF (campo grande /ms). E no momento do envio ocorre a seguinte falha (mostrada na imagem): Detalhes importantes: Já validei em conjunto com o suporte da prefeitura o xml e esta tudo correto. Fontes do acbr atualizados totalmente. Java atualizado na máquina. Certificado digital válido. Simplesmente não envia, não aparece na base de dados da prefeitura. Já tentei de tudo ... Será que algum dos amigos poderia me dar uma luz ?? 1-env-lot.xml
  8. Olá, estou na duvida em quando Usar o Metodo Enviar, Gerar e EnviarSincrono para Enviar um RPS Qual seria a diferença entre eles? e na nova configuração do Trunk2, a questão do envio Sincrono ou não sincrono, estará no Metodo acima ou no Ini da Cidade, e qual metodo devo chamar!???
  9. Bom dia, venho aqui para tirar dúvidas sobre como manipular os dados ao Enviar o XML do Lote GNRE. Da maneira que eu faço hoje, no meu ponto de vista, está gerando exceções onde deveriam ser apenas mensagens. Vou mostrar usando o código do Exemplo: ACBrGNRE1.Guias.Clear; GerarGNRE; ACBrGNRE1.Enviar; MemoResp.Lines.Text := UTF8Encode(ACBrGNRE1.WebServices.Retorno.RetWS); memoRespWS.Lines.Text := UTF8Encode(ACBrGNRE1.WebServices.Retorno.RetWS); LoadXML(MemoResp, WBResposta); O método Enviar (unit ACBrGNRE2): function TACBrGNRE.Enviar(Imprimir: Boolean): Boolean; var i: Integer; begin Guias.GerarGNRE; if Guias.Count <= 0 then GerarException(ACBrStr('ERRO: Nenhuma GNRE adicionada ao Lote')); if Guias.Count > 50 then GerarException(ACBrStr('ERRO: Conjunto de GNRE transmitidas (máximo de 50 GNRE)' + ' excedido. Quantidade atual: ' + IntToStr(Guias.Count))); Result := WebServices.Envia; if FGNREGuia <> nil then begin for i := 0 to Guias.Count - 1 do begin if Guias.Items[i].Confirmada and Imprimir then Guias.Items[i].Imprimir; end; end; end; Até então está tudo perfeito, o problema começa aqui: Método WebServices.Envia (unit ACBrGNREWebServices); function TWebServices.Envia: Boolean; begin if not FEnviar.Executar then FEnviar.GerarException( FEnviar.Msg ); FRetorno.numeroRecibo := FEnviar.numero; if not FRetorno.Executar then FRetorno.GerarException( FRetorno.Msg ); Result := True; end; if not FRetorno.Executar then FRetorno.GerarException( FRetorno.Msg ); Acredito que deveria gerar exceção se realmente ocorressem erros... FRetorno.Executar (unit ACBrGNREWebServices): function TGNRERetRecepcao.Executar: Boolean; var IntervaloTentativas, Tentativas: Integer; begin Result := False; TACBrGNRE(FPDFeOwner).SetStatus(stGNRERetRecepcao); try Sleep(FPConfiguracoesGNRE.WebServices.AguardarConsultaRet); Tentativas := 0; IntervaloTentativas := max(FPConfiguracoesGNRE.WebServices.IntervaloTentativas, 1000); while (inherited Executar) and (Tentativas < FPConfiguracoesGNRE.WebServices.Tentativas) do begin Inc(Tentativas); sleep(IntervaloTentativas); end; finally TACBrGNRE(FPDFeOwner).SetStatus(stGNREIdle); end; if FGNRERetorno.codigo = 402 then // Lote processado ? Result := TratarRespostaFinal; end; Ele gera exceção sempre que o código for diferente de 402, mas temos que lembrar que essa função é responsável por enviar o Lote, e já consulta o mesmo. Caso dê erros no envio creio que deveria ser gerado exceções (como ele já faz), mas na consulta do retorno apenas se existir realmente um erro, como no caso do código de retorno 404, pois seria necessário corrigir e enviar o lote novamente nesse caso. Exemplo: if FGNRERetorno.codigo <> 404 then // Sem erros no lote? Result := TratarRespostaFinal; Caso for eu quem esteja fazendo errado, peço que me mostrem como fazer, muito obrigado. Segue em anexo os status e mensagens retornadas na consulta.
  10. Boa noite a todos. Seguindo orientação do .txt da pasta de exemplos do ACBrNFSe, tentei tratar os retornos de erros ao gerar/enviar um lote RPS (provedor GINFES): ACBrNFSe1.WebServices.EnviarLoteRPS.RetEnvLote.InfRec.MsgRetorno[ x ].Codigo ACBrNFSe1.WebServices.EnviarLoteRPS.RetEnvLote.InfRec.MsgRetorno[ x ].Mensagem ACBrNFSe1.WebServices.EnviarLoteRPS.RetEnvLote.InfRec.MsgRetorno[ x ].Correcao Gero apenas uma NFS-e por lote, portanto acesso ela sempre por meio do índice [0], no entanto, sempre que utilizo os métodos acima para retornar o erro após uma exceção gerada no método Enviar, é retornado o erro: "List index out of bounds (0)" - como se estivesse acessando um índice inválido. Por favor, alguém poderia me indicar de que forma devo utilizar os métodos acima para obter as mensagens de erro (ou se existi uma outra maneira para isso), pois olhando o projeto de exemplo não consegui identificar. Agradeço a atenção. André Luis.
  11. Boa noite, Procurei no forum mas não encontrei informações referente a tratar estas informações: Gostaria de saber se o componente de NFSe possui alguma propriedade com o código, mensagem, correção do evento ea tsSituacaoLoteRps (1 – Não Recebido,2 – Não Processado,3 – Processado com Erro,4 – Processado com Sucesso), parecido quando deixamos a propriedade WebServices.Visualizar = true e o componente gera um showmessage; Gostaria de recuperar essas informações no comando <ACBrNFSe>.ConsultarNFSeporRps e <ACBrNFSe>.Enviar Obrigado desde já
  12. Boa tarde!! Não sei bem se é um problema, mas ocorre o seguinte. Estou usando o comando NFe.EnviarEmailEvento(cEmailDestino,cArqXMLEvento,[cArqXMLNFe],cEnviaPDF,[cAssunto],[cEmailsCopias],[cAnexos]) que está no help do ACBr, para enviar cartas de correção, mas eu queria anexar junto o xml da NFe. Como está ali no comando, é só anexar e bala! Porém não vai junto como anexo no email, apenas vai o xml do evento, o pdf do evento e o pdf da NFe que coloquei como anexo adicional para testar. Segue abaixo meu comando. Não uso Delphi, estou usando a opção de Monitorar por TXT. Testei na versão disponibilizada para todo mundo aqui na seção de downloads e compilei uma ontem, ambas não enviaram o xml da NFe. NFe.EnviarEmailEvento("[email protected]","C:\_GPSNFE\XML\1101114216071310216600016055001000010238128910598901-procEventoNFe.xml","C:\_GPSNFE\XML\42160713102166000160550010000102381289105989-nfe.xml",1,"CANCELAMENTO NF-e Nr. [NumeroNF] - [EmitFantasia]","[email protected];[email protected];[email protected];[email protected]","C:\_GPSNFE\PDF\42160713102166000160550010000102381289105989-nfe.PDF"). E o retorno do ACBr. OK: Email enviado com sucesso Anexei junto o log. Está bem grande, mas os teste de envio do evento estão no final. LOG.TXT
  13. Boa tarde. Estou tentando enviar nfce emitida em contingencia e está ocorrendo erro de DIGVAL ( Qr-code divergente ). Pelo AcbrMonitorPlus vai na boa, mas pelo componente ocorre o referido erro. Alguem pode me ajudar ? Não estou conseguindo identificar onde estou errando.
  14. Olá, tudo bem? Necessitaria de uma ajuda... Estamos tentando integrar com o servidor Publica.inf.br de NFSe. Utilizando o arquivo INI original (Publica.ini) recebo a seguinte mensagem: "schema_nfse_v03.xsd#/schema/element[7][@name = "ConsultarNfseRpsEnvio"]/complexType[1]/sequence[1]/element[3]" Aparentemente, analisando o schema, é erro na assinatura.. Ao alterar o arquivo publica.ini, a chave Validar na sessão Schemas para 0, ele me retorna uma mensagem em branco.. Ao utilizar o validador disponível no site da prefeitura, me retorna a mensagem: "O arquivo é válido!" Utilizamos o método: ACBrNFSe.Gerar(StrToIntDef(FId_NFSe, 0)); Seguem em anexo os 3 arquivos gerados, não sei qual informação mais seria útil passar para fazer a análise.. Obrigado, 1-ger-nfse.xml 1-ger-nfse-soap.xml 20160615_103659_Envio.xml
  15. Bom dia, estou com um problema, ao mandar o comando 'enviar', logo em seguida eu mando o 'consultar', mas se o comando 'enviar' deu algum erro, por exemplo: NCM invalido, ao dar o comando 'consultar', ele zera o arquivo xml, vou mandar o código fonte. if(modo.Text='Assincrono') then NFe.Enviar(1, false) else NFe.Enviar(1, false, true); except on e: Exception do begin if(NFe.Consultar()) then begin Seguindo o código, que eu consegui com a ajuda do pessoal da ACBR mesmo, se der algum erro ali no enviar, ele entra no try, mas ao consultar ele zera o arquivo xml, e o erro que deu para exemplo é NCM invalido.
  16. Boa noite, Estou enfrentando problemas ao consultar a situação do lote da NFS-e no WebISS Aracaju. Meu sistema primeiro envia o lote e depois consulta a situação deste lote. São tarefas separadas. Não consigo consultar a situação de nenhum lote após enviar um lote. Quando tento consultar a situação de um lote que acabou de ser enviado, o webservice retorna o erro "Erro Interno: 0 Erro HTTP: 500". Ao que parece é um erro do servidor, do webservice, um erro da aplicação deles. Isto só acontece logo apos eu enviar o lote. Mas por incrível que pareça, se eu fechar minha aplicação e rodar ela novamente, o meu sistema consegue consultar a situação deste lote normalmente. É como se o ACBr entrasse em falha após ter enviado um lote, impedindo de consultar sua situação. Já debuguei inúmeras vezes mas não consegui achar nada suspeito que possa estar gerando esse erro. Estou perguntando aqui porque já esgotei todas as possibilidades de testes. Ja testei o ACBrNFSe.Enviar(ALote: String; Imprimir: Boolean) e o mesmo problema acontece com ele, já tentei enviar o lote e consultar pelo programa exemplo do ACBr e o mesmo acontece, tem que fechar e abrir pra conseguir consultar a situação. Acho que não seja um problema do webiss
  17. Galera boa tarde... Depois de muito estudar os fontes e pesquisar aqui no fórum, resolvi apelar para um novo tópico, estou tendo dificuldades para pegar o retorno da função ENVIAR, para gerar contingência(Transformar o tipo de emissão em offline, me corrijam se estiver errado). Lembrando que não estou utilizando a função GerarException do próprio ACBr. Nas pesquisas aqui acabei fazendo no meu exemplo puxando as funções internas dela pra fora... (Assinar, Validar, Envia e de impressão), to tratando uma por uma. Acontece que na função ENVIA que está dentro dela, ela gera seu próprio exception e retorna como True em qualquer caso, de exception ou não, e dentro dela existem mais duas funções(Webservice.Enviar.executar) e dentro dela (EnviarDados), que da exception em caso de falta de internet por exemplo... Poderiam me dar uma luz? vou anexar um pedaço do meu fonte onde faço os tratamentos e verifiquem se é assim mesmo que tem que ser feito... PS: Quando está tudo ok com a internet e todo o resto emite normalmente, só não consigo pegar um retorno de erro pra gerar contingência. Só por via das dúvidas, dei uma boa lida diversas vezes nesse tópico (que me ajudou muito por sinal) e mesmo assim não consegui... Code.txt
  18. bom dia amigos, hoje utilizo o AcbrMonitor Plus e envio um arquivo xxxx.txt para nfe com o mesmo layout do emissor gratuito, e para o SAT é um arquivo texto alimentando as seções do arquivo. eu gostaria de passar a utilizar um xml para fazer a comunicação, é possível eu criar meu xml para comunicar com o acbr, como faço isso ?
  19. Olá companheiros, boa noite! Andei observando o código do ACBrNFe.pas, e concluí que eu não preciso fazer "NotasFiscais.Assinar" e "NotasFiscais.Valida". Pelo que entendi, quando executo "ACBrNFe.Enviar", o ACBr já faz também a assinatura e validação. Está correto isso? Ou não entendi direito o código ? Grato, CelsoVS
  20. Boa noite, estou com problema na hora de emitir o cupom para simples nacional no monitor esta configurado no campo SAT -> Dados Emitente -> Regime Tributario = Simples Nacional ent.txt ACBrSAT.log ----- Abaixo o que esta escrito no emulador da SEFAZ [2015-09-30 21:09:17.705]:Validando Campos do CFe. [2015-09-30 21:09:17.708]:Campo 'ICMS00', 'ICMS40', 'ICMSSN102' ou 'ICMSSN900' nao informado. [2015-09-30 21:09:17.709]:Erro no Grupo 'ICMS' [2015-09-30 21:09:17.711]:Erro no campo 'imposto' [2015-09-30 21:09:17.715]:ERRO NA EMISSAO: 1999: Rejeicao: Erro nao identificado ------ Percebi no xml que não esta criando adequadamente a tag ICMS, mas nao intendi o pq? Desde já agradeço a atenção. ent.txt ACBrSAT.log
  21. Boa Tarde, Estou tentando enviar uma nota fiscal de serviço e está dando esse erro conforme a imagem, tentei verificar o erro em modo de compilação porem não consegui localizar o erro. Quando eu clico para enviar a nota lá na pasta ele cria mais 1 diretório com o mês e o ano que esta enviando e dentro 3 diretórios(Ger, NFSe, RPS), e percebi que no Ger e no RPS tem a vários arquivos XML porem na NFSe nenhum. Junto com o diretório do mês ele cria 2 arquivos XML com nome de -xxx1.xml, -xxx2.xml. As imagens das estruturas da pastas está ai também. Alguém pode me ajudar.
  22. Boa tarde! Sou novo aqui no fórum, já li as regras Estou com problemas ao enviar NFe para o estado de Mato Grosso do Sul tanto em Homologação quanto em Produção. Utilizo Win 7, certificado A1, Delphi 2010, Capicom. Antes de atualizar o componente aparecia uma mensagem com vários traços '-----------------------------', depois que atualizei o componente não aparece mensagem nenhuma o processo simplesmente para no status 'Gerando Nota... OK - Verificando Status do Serviço... OK' depois disso ele para de executar. Nesta função ACBrNFe.WebServices.StatusServico.Executar, retorna False e não prossegue com o envio da nota, quando envio NFe para outro estado ele retorna True e envia a nota tranquilo, verifiquei e parece estar preenchendo todos os campos corretamente, modelo de NF, estado, URLs, gera esse arquivo corretamente -ped-sta.xml. Na função existe alguns comentários // Alterado por Italo em 15/04/2014. A empresa matriz é aqui do RS e emite as notas para a filial de MS aqui no RS, mas com todo o cadastro de MS, temos o certificado de MS instalado aqui na matriz, a ultima nota emitida foi em Fevereiro e foi emitida normalmente. Obrigado pela atenção.
  23. Tenho um cliente em SC e outro aqui no RS que estão apresentando o seguinte erro: --------------------------- CT-e --------------------------- Erro Desconhecido ao Enviar Lote de CT-e! --------------------------- OK --------------------------- Alguém sabe o que causa isso?
×
×
  • Create New...